Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24

Thread: Bug Report Thread

  1. #21
    Every single time for the last week when I login I get the following error. I can just click on forum at the top and proceed as usual.
    Attached Images Attached Images  

  2. #22
    Quote Originally Posted by jsearles22 View Post
    Every single time for the last week when I login I get the following error. I can just click on forum at the top and proceed as usual.
    Exact same thing happens to me.

  3. #23
    Quote Originally Posted by Dan Druff View Post
    Quote Originally Posted by Sandwich View Post
    Not sure if this has been mentioned:

    When I visit the site as a lurker, read some threads and then decide to log in, I get the following error: "Invalid Redirect URL (http://www.pokerfraudalert.com/forum/)."

    But then I click off of that screen and I seem to be logged in just fine. Not sure why that error is popping up! (this happened 3x, by the way)
    I think I fixed it. Let me know if this is still happening.
    It was fixed for awhile. Now this is happening:
    When I get to the site and go to the top right to log in, I get a "thank you for logging in" message. And then I get the following:

    "Sandwich, you do not have permission to access this page. This could be due to one of several reasons:

    1.Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    2.If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation."

    But then I just go about my business, and click on a post and I'm able to read, post, etc. without problems.
    Last edited by Sandwich; 04-13-2012 at 02:28 PM. Reason: Just realized that this is the same thing others posted about above.

  4. #24
    Platinum mulva's Avatar
    Reputation
    334
    Join Date
    Mar 2012
    Posts
    4,819
    Blog Entries
    4
    i think the skin you're using prolly has coding problems. in addition to vb's current version of bugs

    i have had serles problem. there has also been

    -you can't post a duplicate post. (which is fine, but i didn't even post the one they're saying) ..might be sumtin w/ the auto save default on.

    -what is also disturbing. i go to post and then for some reason just b4 i do....the screen looks like it refreshes,..and it comes back in a larger of different font

    -user names browsing the thread at the bottom alweays bunch together as well

    -also vb might be using too much of ur bandwidth..things are slow to processs

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. take this political survey and report back
    By mulva in forum Flying Stupidity
    Replies: 38
    Last Post: 11-01-2012, 01:15 AM
  2. Replies: 19
    Last Post: 07-22-2012, 05:45 PM
  3. Slim T Trip Report
    By WillieMcFML in forum Flying Stupidity
    Replies: 10
    Last Post: 07-02-2012, 12:32 PM
  4. Replies: 6
    Last Post: 06-27-2012, 08:55 PM
  5. POKER NEWS SPECIAL REPORT
    By Rollo Tomasi in forum Flying Stupidity
    Replies: 0
    Last Post: 04-23-2012, 06:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •