Results 1 to 1 of 1

Thread: Got Kodi? You might wanna update your shit ASAP due to malicious Security Flaw

  1. #1

    Got Kodi? You might wanna update your shit ASAP due to malicious Security Flaw

    VLC player is affected as well, apparently.

    Upgrade to Kodi 17.3 Krypton to Patch Major Security Flaw

    https://www.tvaddons.ag/krypton-security-flaw/
    Last edited by Shizzmoney; 05-28-2017 at 02:10 PM.
    http://www.miraclecovers.com

    "Donk down, thatís what you say to someone after they have lost 28K straight?" - Phil Hellmuth, online

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 19
    Last Post: 04-20-2017, 11:04 PM
  2. Kodi is officially DD
    By limitles in forum Flying Stupidity
    Replies: 10
    Last Post: 04-03-2017, 05:42 PM
  3. Anyone Running an Android Streaming Box W/ KODI?
    By gauchojake in forum Flying Stupidity
    Replies: 59
    Last Post: 03-26-2016, 02:05 PM
  4. Replies: 65
    Last Post: 03-08-2015, 10:03 PM
  5. PFA Hat Design Needed ASAP!
    By Dan Druff in forum Flying Stupidity
    Replies: 73
    Last Post: 05-21-2014, 10:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •